Foscam Fehlermeldung – Plugins nicht gefunden

Foscam Fehlermeldung: Plugins nicht gefunden zum downloaden hier klicken. Nach der Installation des Plugins funktioniert es jedoch immer noch nicht.

Fehlermeldung

Foscam - Plugins nicht gefunden zum downloaden hier klicken geht nicht firefox
Plugins nicht gefunden zum downloaden hier klicken

Plötzlich war das Einloggen in die Foscam Netzwerkkamera nicht mehr möglich. Es kam immer folgende Fehlermeldung und trotz der mehrmaligen Installation des Browser Plugins ging es nicht.

Plugins nicht gefunden zum downloaden hier klicken.

Warum geht die Installation des Plugins nicht?

Viele Internet Browser (neuere Versionen von Firefox, Chrome, etc…) unterstützen NPAPI Plugins nicht mehr. Diese Plugins benötigt Ihr aber, damit ein Einloggen in die Kamera möglich ist.

Das bedeutet, dass das Kamera Plugin (IPCWebComponents.exe, welches die IP Kamera installieren will) nicht mehr nutzbar ist. Somit können keine weiteren Einstellungen mehr in der Kamera vorgenommen werden. Das Anzeigen des Kamerabildes ist somit auch nicht mehr möglich.

Temporäre Lösung: Firefox 52 ist da! Neue Version killt Java, Silverlight & Co.

Die temporäre Lösung plugin.load_flash_only auf false zu setzen ist meiner Meinung nach keine gute Lösung. Eventuell wird dieser kleine Trick bald entfernt und dann steht man am Anfang.

Alte Internet Explorer Version

Da ältere Internet Browser die NPAPI Plugins noch unterstützen, installiere ich den Internet Explorer 11. Lediglich allein um die Kameras anzuzeigen und Einstellungen zu bearbeiten. Ich werde damit nie außerhalb des Heimnetzes surfen, da dieser Browser „uralt“ ist und ewig keine Sicherheitsupdates gesehen hat.

Nun funktioniert alles wunderbar mit dem alten Internet Explorer. Keine schöne Lösung – aber funktioniert!

VMS Software

Eine weitere Möglichkeit ist die Nutzung der VMS Software von Foscam (Video Management Software). In dieses Windows Programm könnt ihr alle eure Netzwerkkameras einbinden, Einstellungen vornehmen, das Bild einsehen, usw….

VMS Software: https://www.foscam.com/downloads/app_software.html

Alternative zu Foscam Kameras

Da ich selbst mit Foscam nicht mehr zufrieden bin hier mal eine gute Alternative:

Alternative Lösungen:

https://butschy.de/module/artikel.php?tid=foscam-und-das-browser-plugin-problem

7 Kommentare zu „Foscam Fehlermeldung – Plugins nicht gefunden“

  1. habe 3 Kameras von 7links kann keine Emailadresse mehr einrichten Finde es als Frechheit sie funtionieren nicht mehr 1000 Euro in Müll schmeißen es sollte eine Lösung her

  2. Hallo, das stimmt so nicht / nicht mehr. Die aktuell(st)e Version von Pale Moon (v29.4.4) funktioniert sehr wohl mit der NPAPI Version des adobe flash players. Ich habe ebenfalls eine ältere 7Links IP-Cam (IPC-280.HD) mal wieder aus dem Karton „befreit“ und problemlos zum laufen bekommen, allerdings nur lokal. D.h. der Zugriff aus dem Internet will mit dieser config nicht gelingen / das flash plugin wird nicht ordnungsgemäss gestartet -geladen wird es das sieht man daran, dass im Browser das Feld dort wo der Stream dargestellt wird schwarz wird-. Allerdings kommt es nach dem timeout zu einer Fehlermeldung, dass das plugin nicht geladen werden konnte. Woran das GENAU liegt weiss ich leider nicht. Ich habe auch versucht alles mit extra admin Rechten zu installieren / starten leider ohne eine Änderung. Das weiss sicherlich nur ein Entwickler der sich mit den adobe flash player plugins auskennt, der weiss es sofort woran es scheitert…

Kommentar verfassen

Deine E-Mail-Adresse wird nicht veröffentlicht.

Scroll to Top